Upgrade Joomla

How to upgrade your joomla to latest version Check to make sure your hosting allows you to install Joomla! 3.3. The minimum required PHP version is now 5.3.10, but it is highly recommended that servers are update to the latest version of PHP 5.4 (or 5.5) for best...

How to add an IFRAME to a Joomla 2.5 article

The default settings in the Joomla 2.5 article editor will strip iframe tags out of the page. If you're having trouble select No Filtering from the drop-down Follow the above steps to add an iframe in joomla article. The iframe in joomla article will be visible on the...

Reset Joomla Password

Learn how to recover joomla password Change the Password in the Database If the admin user is still defined, the simplest option is to change the password in the database to a known value. This requires that you have access to the MySQL database using phpMyAdmin or...

69total visits,1visits today